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Chapter 11: Working with Photos 

Photos are one type of object that you can add to your page. There is a Photos Gallery stocked 

with a variety of photos or you can easily add photos of your own to a page or to the gallery. 

When you have a lot of photos on your page, you can make them into Thumbnails. A thumbnail is 

a small image that enlarges when you click on it. Instructions for thumbnails are in this chapter. 

Another option is to create a slide show with all of 

your photos. Web Studio has several different 

slide shows to choose from. See the Slide Shows 

chapter. 

There are several ways of putting photos on the 

page. Once they are inserted, you can position, 

crop, resize, and align them like any object.  

The Photos group in the Create tab has many 

special effects that you can apply to photos.  

There are commands to change the edges, texture, color, contrast, and other things. One of the 

most helpful commands for photos is found in the Special Effects drop down list. This is where 

you will find the Photo Correction Wizard. This dialog allows you to adjust the look of the photo 

and see the results in a Preview window.  

 

To check the download time: Double-click on a blank spot of the background 

to get the Page Properties dialog. Click on the Size & Download Time tab. 

Resizing Photos and Graphics when Inserting Them on a Page 

What are pixels? 

PPI (pixels per inch) is a measurement of image resolution that defines the size of an image. The 

total pixel size of an image tells you how many pixels the image is made of. If you have a photo 

that is 1000x800, this means that the photo is 1000 pixels wide and 800 pixels high.   

 

 

 

Photos are a type of object. See 

the Working with Objects 

chapter for all of the things you 

can do to stack, crop, resize, 

move and align photos. 



Resize Graphic dialog 

When you insert a photo, Web Studio looks at the size of the photo. If the image is larger than 

600 pixels in any direction, the Resize Graphics dialog automatically opens. The dialog provides 

you with several options for resizing, including an option to leave the photo the same size. If 

you plan on cropping most of the photo, you may not want to resize it. If you plan on making 

thumbnails of photos, you may want to choose a large image size to display when visitors click 

on the thumbnail. A reasonable size for a photo on a web page is 300 pixels. 

 

 

When photos are larger than 800x600 pixels, Web Studio automatically 

resizes them proportionally so they fit in a browser window on an 800x600 

screen. This ensures all visitors to your site will see your photos 

Putting Photos on a Page 

Use a photo from the gallery 

 Click on the Photos tab to open the Photos Gallery. 

 Find the photo that you want to use. 

 Drag and drop the photo onto the page.  
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Add your own photos to the Photos Gallery 

See the Galleries chapter for all the ways that you can add objects to galleries. Here is a quick 

review of some of the ways to add your own photos to the Photos Gallery: 

1. Right-click over a photo in the gallery. Choose Add files. In the Open dialog, choose the file 

and click Open.   

 

If the Resize Graphics dialog appears, it is because your photo is very large. 

Choose to resize the photo to 300 pixels or less.  

2. Place a photo on the page. Hold down the ctrl+shift keys. Drag and drop the photo into the 

gallery. 

3. Place a photo on the page. Right-click over the photo; choose Copy from the Selected 

Objects Menu. Right-click over a spot in the gallery. Choose Paste. 

4. Drag a photo’s file from its Windows folder directly into the gallery. 

Insert photos from a file 

 Click on Insert > Illustrations > >Picture from File.  The Open dialog appears. 

 Select the photo’s file and click Open. 

 If the photo is smaller than 600 pixels in both directions, the photo is added to the page.  

 If the photo is larger than 600 pixels in either direction, the Resize Graphics dialog opens.  

 If you want to insert the photo in its full size, choose Do not resize the graphics. If you want 

the photo smaller, choose one of the other sizes. Remember, large photos can slow the 

download times for visitors. A reasonable size for a photo is 300 pixels. 

 Click OK and the photo is added to the page. 

 

Add photos from digital cameras 

Web Studio is compatible with virtually all digital cameras. It will accept photos directly from 

cameras that act like a disk drive. Since most digital cameras appear to be like disk drives when 

they connect to the computer, adding photos is like adding any image from a file. The photos on 

your camera are usually quite large—too large for a web page. Web Studio automatically 

identifies large photos and opens a dialog so you can resize them before you insert them onto a 

page. 

 Click on Insert > Illustrations > Insert Picture. The Open dialog opens. 

 Choose the photo’s file and click Open. 

 If the photo is smaller than 600 pixels in both directions, the photo is added to the page.  

 If the photo is larger than 600 pixels in either direction, the Resize Graphics dialog opens. If 

you want to insert the photo in its full size, choose. Do not resize the graphics. If you want the 

photo smaller, choose one of the other sizes. A reasonable size for a photo is 300 pixels. 

 Click OK. The photo is added to the page. 



Working with Photos 

You can crop, select, resize, stack, align, and group photos in the same way that you work with 

other objects. See Working with Objects. This is a quick review of resizing and cropping. 

Crop the top, bottom and sides 

When you crop, a portion of the image is trimmed off. A cropping line visually indicates where 

the image will be cropped. In addition, the Caption Bar at the top of page displays the new size 

of the image and the amount of change in the width and the height. This enables you to perform 

precision cropping. 

 Select the photo to be cropped.  

 Press and hold the C key—you do not need to press the shift key 

 Move the mouse over a side handle. 

 Drag to crop. As you drag you will see a cropping rectangle that indicates what portion of the 

graphic will be cropped and deleted. 

 Release the mouse while still holding the C key to crop the graphic. 

 

Resize a photo using selection handles 

 Click to select the photo. 

 Move the mouse over a handle until it turns into a two way arrow. 

 Drag a corner handle to make the photo get larger or smaller proportionally. 

 Drag a side, top, or bottom handle to make the object larger or smaller in one direction. 

 Hold down the shift key and use the corner handle to resize in any direction. 
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Resize a photo numerically 

 Double-click over the object to bring up the Object Properties dialog or right-click over an 

object and choose Properties from the Selected Object Menu. 

 To resize non-proportionally, fill in a Height and Width. 

 To resize proportionally, check the Proportional Resizing box and then fill in a Height or 

Width.  

 Click OK when you are done. 

Changing and Enhancing Photos 

The Photos group in the Insert tab contains several Special Effect commands that you can apply to 

photos. To use these effects, first select the photo or group of photos and then click on the 

command. You can click on a command more than once to repeat the effect. For instance, you can 

click on the Lighten command more than once to continue to lighten the photo. You can 

experiment by applying more than one effect to a photo. If you do not like the way it looks, click 

the Undo command or ctrl+z to undo the change. These effects work on graphic and text objects 

too.   

Use the Photo Correction Wizard  

The Photo Correction Wizard is the most versatile way to enhance photos. 

 Select a photo or group of photos you want to change. Remember to hold down the shift key 

when selecting more than one photo. 

 Click on Create > Photos > Special Effects>Photo Correction. The Photo Correction Wizard 

opens. 

 



 Click on the Next button to advance to the Automatic Correction page.  

 Click the Give It A Try button. This automated enhancement attempts to correct brightness, 

contrast, and color saturation for any photo. It works best with photos with low contrast and 

low brightness. The Preview displays the change. Click Undo if you do not like the way it 

looks.  

 Click the Next button to advance to the other screens. Use the sliders to adjust the 

Brightness and Contrast 

Hue (color) 

Saturation  

Sharpness 

 Click the Back button to go back and make changes. 

 Click the Cancel button to discard the changes. 

 Click the Finish button when you are done.  

Use the other Special Effects commands 

Beside the Photo Correction Wizard, there are other Special Effects commands that you can use 

to change the look of photos and other graphics. You can apply more than one special effect to a 

graphic and repeat the same effect to enhance the results. The following is a list of Special 

Effects commands: 

 

 Click to select a photo or group of photos. 

 Click on Create > Photos > Special 

Effects>desired command to apply the effect. 

 If you do not like the effect, click the Undo 

command or ctrl+z. 

 Apply as many effects as you like to the photo. 

Hold down the shift key to 

select more than one photo. 
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Shadow Effect. If the page has a solid color background, Web Studio “anti-

aliases” the shadow to the background color. If you change the background 

color, you may need to redo the shadow. If the page has a graphic 

background, the shadow will look better if you make it on a closely matching 

solid background first and then place it on the page. 

Change the opacity of photos and graphics 

 Click to select a photo or graphic. 

 Click on the Create tab. 

 Go to the Opacity group. 

 Use the Graphic Opacity slider to increase or decrease the opacity of the photo. 

Apply textures and edges to photos and graphics 

The Photos group has many edges and textures that you can put on a photo. 

 Select a photo or graphic. 

 Click on Create > Photos > Photo Edges or Photo Textures.  

 Click on the edge or texture that you want to apply to the photo. 

Using Photos to Make Rollover Buttons 

You can use photos to make interesting rollover buttons. The Buttons chapter has complete 

instructions for making graphic rollover buttons. This is a quick review. 

 Place three graphics on the page. Use a photo for one or all of the graphics.  

 Select them in the order that you want them to appear—normal, mouse over, and mouse 

down. Remember to hold down the shift key while you select all three. 

 Click on Create > Rollovers > Graphic Rollovers. This opens the Graphic Rollover Button 

Studio. 

 Fill in the Button Text. 

 Click the Font and Color buttons to change the font style and font color of the text. 

 Click OK when you are finished. 

 To see the button in action, click Page > Preview > Preview Page. 

 

 

 

 

 



Creating Thumbnails 

Thumbnails are used to create a small image of a photo that has an automatic link to the full sized 

photo. When the thumbnail is clicked on the web, the full size photo is displayed in a new browser 

window.  

Create a thumbnail 

 Select a photo (or multiple photos). 

 Make it the size that you want it to be when the thumbnail is clicked. 

 Click on Create > Photos > Thumbnails. This opens the Thumbnail Studio. 

 

 Fill in the following information: 

Thumbnail Size and Display.  This is the size of the thumbnail on the page. It is not the 

size of the full image. The size of the full image is the same size as the image before it is 

made into a Thumbnail. 

Caption.  This is what is displayed on the page when a visitor moves the mouse over the 

thumbnail. It also appears below the full size image in the pop-up window. You can use the 

default message or key in one of your own or delete the message entirely. Use the buttons 

to choose Font, Text Color and Fill Color. 
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Copy Protect.  Check the Copy Protect Full Size Image if you want to prevent someone 

from copying your image from the internet. Technically, a visitor can right-click over your 

image and copy it. However, when they paste it, the image is so tiny, they cannot use it.  

 Click OK when you are done. 

 Click any Preview Page command on the Home tab or Page tab to see the thumbnail in 

action. 

 In Preview, click on the thumbnail to see the enlargement. 

Resize a thumbnail 

When you create a thumbnail, the size is locked unless you unlock it. Once you unlock it, you 

can resize it. 

 Click on the thumbnail to select it. 

 Drag one of the handles and the Object is Locked dialog opens. 

 Click Yes if you want to remove the lock so that you can resize the photo. 

 

If you choose No, your thumbnail is locked to the current size. If you want to 

change the size, double-click over the thumbnail to re-open the Thumbnail 

Studio. Make your size change and then click OK. 

 

Copy Protecting Photos 

Web Studio automatically places copy protection on your photos. Technically, a visitor can 

attempt to right-click over your image and copy it. However, when they paste it, the image is a 

tiny white graphic that is of no use. If you want to allow visitors to copy your photos, turn off the 

option in the Object Properties dialog. The Thumbnail dialog also has a Copy Protect field. 



Turn Copy Protect off and on 

 Right-click over the photo. 

 Choose Properties from the Selected Object Menu. This opens the Object Properties dialog. 

 Click on the Graphics tab. 

 

 Uncheck the Copy Protect field in the Protection on Web section to turn off the feature. 

Check the box to turn it back on. 

 Click OK. 

Using Photos to Make Rollover Buttons 

You can use photos to make interesting rollover buttons. The Buttons chapter has complete 

instructions for making graphic rollover buttons. This is a quick review. 

 Place three graphics on the page. Use a photo for one or all of the graphics.  

 Select them in the order that you want them to appear—normal, mouse over, and mouse 

down. Remember to hold down the shift key while you select all three. 

 Click on Create > Rollovers > Graphic Rollovers. This opens the Graphic Rollover Button 

Studio. 

 Fill in the Button Text. 

 Click the Font and Color buttons to change the font style and font color of the text. 

 Click OK when you are finished. 

 To see the button in action, click Page > Preview > Preview Page. 

 


