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Chapter 14: Links  

Unlike a word processor, the pages that you create for a website do not really have any order. You 

can create as many pages as you like, in any order that you like. The way your website is arranged 

and organized is through links. A link is simply the web address of a page or file. Since each page 

of a website has its own web address, you can use links to send your visitors to any part of your 

site or to any other website on the internet. Without links, visitors cannot go to all of the pages on 

your website. Every page that you want your visitors to see must have a link that will take them 

there. You decide which pages in your Project to link together for the internet and which pages to 

leave in the Project file.   

The Links Gallery is an easy way to use page links, 

downloadable file links, and any other links that you 

want to use on your website. The Site Links section in 

the gallery lists all of the pages by name in your 

Project. Each time that you create a new page, the link 

is automatically added to the Site Links list. The My 

Links and File Links sections allow that you to add 

your own links to the gallery. You can even add more 

sections and organize your links to make them easy to 

use.  

To use any link from the gallery, you drag and drop 

the link onto an object. Links can be added to any text or object on the page, but each item can 

have only one link. You can also add links to objects from the right-click menu and the Links 

commands in the Insert tab. 

Types of Links 

Link.  A connection to any page on your site or to any other page on the internet.   

Page Link.  A link that takes you to a page in your own website. 

Footer Links.  The row of text links that you see at the bottom of a webpage. The Footer Links 

command in the Page tab places these links on the pages of your website. You decide which pages 

to include in the Footer Links and which pages to exclude.  

Anchor.  This is an intra-page link. Anchors link one location on a page to another location on a 

page. For instance, an anchor can take visitors back to the top of a page. They also can take 

visitors to a specific spot on another page, such as a map.  

File Links.  File links are links that reference a file on your site. This type of link is used so that 

people can download files from your site by clicking a button or text link.  

Some objects cannot have 

links, such as Flash animations, 

sound objects and video 

objects. Web Studio knows 

what objects cannot have links 

and won’t let you add them. 



FTP Links.  FTP links are similar to file download links. However, they get the file to download 

from an FTP site with an FTP address instead of from a website. You can add your own FTP links 

to the Links Gallery. 

Java Script with Links.  Links can contain JavaScript to enable custom behaviors. The New 

Window feature is accomplished with a small bit of JavaScript appended to a link. Adding 

JavaScript to a link is an advanced feature. 

Programmed Link.  Advanced websites sometimes utilize programming languages other than 

HTML, such as ASP. These types of sites often use links whose destination is determined based 

on a visitor’s choice. For example, they fill out a form on a page and the contents of the form are 

looked at by the ASP program to determine if the link should take the visitor to Page A or Page B. 

Web Studio enables you to use any language to define your links. 

Anatomy of a Link 

A link consists of a few different pieces of information that when taken as a whole make a link. 

Title.  The title is used for two purposes. First, it identifies the link in the Links Gallery. The title 

is what you see in the gallery. It also is used in the link’s HTML as the NAME tag.  

URL.  The URL is the address of the link. It can be a different location on the current page, 

another page in your site, another of your sites, or any site or page in the world. 

Description.  The description is used for two reasons. First, it is used in the link dialog so that 

you can refresh your memory as to the function of the link. Second, it pops up over the link when 

a visitor moves the mouse over the link.  

New Window.  Most people want visitors to stay on their site as long as possible. If you have a 

link on your site that takes visitors to another website, the New Window option will open the other 

website in a new browser window. This keeps your site open while your visitors browse other 

websites. You can have any link open in a new window. 

Working with the Links Gallery 

Site Links.  This section contains a link to every page in your site. Each time you create a page, 

the page is automatically added to the Site Links list. This list makes it easy to link pages within 

your site.   

My Links.  This is the section where you can add links to other websites or to anything on the 

web. It is especially useful if a link is used repeatedly on your site or in other Projects. You can 

also add a link to your site without placing it in the Links Gallery first.  

File Links.  These links let your visitors download or view various files on your site. For 

example, an Adobe PDF or Acrobat file can be put on your site using the File Links. When a 

visitor clicks on the link, the Acrobat Reader plug-in is activated in their browser and the PDF file 
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is displayed for them. Other files such as PowerPoint, Excel, and more can be used in this manner. 

If the visitor’s browser does not have a plug-in for the type of file that is in the File Links, a dialog 

will open so the visitor can download the file to their computer for later use. 

Internet Explorer Links.  When Web Studio starts up, it scans your computer for your IE 

Favorites. It then puts them all in the Links Gallery organized in accordance with the folders you 

have created for them. To turn this feature on and off, go to the Web Studio Button and click on 

Options at the bottom of the drop down window. Check or uncheck the box next to Link Gallery 

Preferences>Add Internet Explorer Favorites to Link Gallery. 

Adding New Links to the Links Gallery 

The Links Gallery has two sections where you can add your own links: My Links and File Links. 

After you add links, you can drag and drop them onto an object on the page just like the other 

links in the Links Gallery.  

My Links.  Add web page links, e-mail links, and FTP links to this section. 

File Links.  Add file links that can be downloaded from your site. These links include files 

such as PDF, ZIP, EXE, DOC, XLS, etc. 

Add a link to My Links 

 Right-click over a blank spot in the My Links list. The right-click menu opens. 

 Choose Add Link from the menu. The dialog opens. 

 
 

 



 Fill in the following fields: 

Title.  This is the link title that will be displayed in the My Links list in the gallery.  

URL.  Enter the URL of the link. The dialog already has “http://” in it so you can just type the 

rest of the address, such as “www.mysite.com.”  

Open this link’s page or file in a new browser window.  Check this box if you want 

the link to open in a new browser window. This allows your visitors to visit other sites 

without leaving your site. 

Description.  This is the message that viewers see in a small pop-up window when the 

mouse is moved over the link. 

 Click OK when you are finished. The link is added to the My Links list. 

Add e-mail links to My Links 

 Right-click over a blank spot in the My Links 

list. The right-click menu opens. 

 Choose Add Link from the menu. The dialog 

opens. 

 Fill in a title for this link. 

 Delete the “http://” text in the URL field 

 Key in “mailto:” and then the e-mail address. It will look like this: 

 

 Click OK. 

To add an e-mail link, delete the 

“http://”and then key in “mailto:” 
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Add FTP links 

 Right-click over a blank spot in the My 

Links list. The right-click menu opens. 

 Choose Add Link from the menu. The 

dialog opens. 

 Fill in the title. 

 Delete the “http://” text  

 Key in “ftp://” and then the address of the file on the FTP site. It will look like this: 

 

 Click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

To add an FTP link, delete the 

“http://”and then key in “ftp://” 



Add file links 

 Right-click over a blank spot in the File Links section. The right-click menu displays. 

 Choose Add File Link. The Add/Edit a Downloadable Link dialog opens. 

 

 Fill in the following fields: 

Title.  This is the link title that will be displayed in the File Links section in the gallery.  

Choose a File to Download.  Click on the Browse button. The Open dialog opens. Choose 

the file that you want to link and then click Open. This is the file that is added to the File 

Links section.  

Open this link’s page or file in a new browser window.  Check this box if you want 

the link to open in a new browser window. This allows your visitors to visit other sites 

without leaving your site. 

Description.  This is the message that viewers see in a small pop-up window when the 

mouse is moved over the link. 

 Click OK when you are done. The link is added to the File Links section. 

Add new link categories 

When you have a large number of links, you can sort them into your own categories. You can 

place any type of link into these categories. For example, you may want to have a category of 

links for each different website that you maintain.  
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 Right-click on any link category except the Site Links section.  

 Choose Add New Link Category from the menu. The Enter New Link Category Name dialog 

comes up. 

 Enter the name for the category and click OK. 

 The new link category is added. 

Delete link categories 

 Right-click on the link category to be deleted. 

 Choose Delete Link Category from the menu. 

 The Delete Gallery Category dialog comes up asking if you really want to delete the category. 

Click OK to delete the category. Linda, the dialog said “This cannot be done!” but guess 

what? They lied 

 

When you delete a category, all of the links are deleted. Links that were 

already added to your site will still work. 

When you change a link in a category, it does not change the link that is 

already added to an object. 

Edit links in the Links Gallery 

 Right-click on the name of the link to be edited. The right-click menu pops up. 

 Choose Edit Link from the menu. 

 Edit the link’s info and click OK when you are finished. 

Adding Links to Buttons and other Objects 

Find the Cursor’s Hot Spot 

The tip of the cursor has a hot spot that is very important when you are adding links. As you 

drag a link from the gallery, you will notice that a little box with a + 

sign appears below the cursor. This is not the hot spot. The hot spot 

is the tip of the cursor. When you drag a link from the gallery, keep 

the mouse button pressed until the hot spot is over the object and 

then release the mouse to drop the link. Make sure that you do not 

drop the link until the hot spot is over the object or else the link may 

not work. You can use the Highlight Objects With Links command 

in the View tab to check the links on the objects.  



Link a page from the Page List 

 Locate the page that you want to link to an 

object. 

 Drag and drop the page’s name or icon onto the 

object. 

 The link to that page is now on that object. 

Add a link from the Links Gallery 

 Open the Links Gallery. 

 Locate the link that you want to use. 

 Drag and drop the link onto the button, object, 

or text. 

 The link is now on the object. 

Add a link to an object from the Selected Object Menu 

 Right-click on the object and choose Add/Edit Link from the Selected Object Menu. The 

Object Properties dialog opens. 

 

 Click on the Links section in the dialog. 

 Fill in the following fields: 

There are several ways to add 
links: 

 Drag and drop links from the 

Links Gallery. 

 Use the Add/Edit Link option 

from the right-click Selected 

Object Menu. 

 Use the Links Commands in the 

Insert Tab. 
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Title.  This is the link title that is placed in the My Links section.  

URL.  Enter the URL of the link. The dialog already has http:// in it so that you can just type 

the rest of the address, such as www.mysite.com.  

Select File.  Click on this button to bring up the Open dialog. Click on the name of the file 

that you want to link. Click Open. 

Open this link’s page or file in a new browser window.  Check this box if you want 

the link to open in another browser window. This allows your visitors to visit other sites 

without leaving your site. 

Description.  This is the message that viewers will see in a small pop-up window when the 

mouse is moved over the link. 

 Click OK when you are finished. The link is added to the object. 

Using the Link Commands to Add Links 

The Insert tab has a Links group that contains all of the commands for links. These commands 

make it possible for you to link to pages within your site, create e-mail links, links to files, links to 

URLs, Footer Links, and even choose the colors that you want to use for text links. In addition, the 

Home tab has some of the most commonly used links and the Text tab has all of the links that 

relate to text. You can add a link to any object or text on the page. 

 



Add a link to a file 

 Select an object or text that you want to link to a file. 

 Click on Insert > Links > File Links>the desired link. A dialog opens for the type of file you 

chose. If you selected Other File, the Choose a File as a Link window opens. All dialogs give 

you an option to Browse for a file.  

 

 Fill in the following fields: 

Enter a Title for This Link.  The default setting displays the file type that you chose. You 

can change this to give it a specific name. 

Browse to choose a file.  Click the Browse button. The Open dialog opens. Choose the 

file that you want to link and then click Open. This file is linked to your text or object. 

Enter optional description.  The text that you enter in this field will be displayed when 

your visitor moves the mouse over this link. 

 Click OK when you are finished. 

 The file is now linked to the object. 

 Go to Home > Preview > Preview Page or any other Preview Page command to see the 

linked file. 

 Click on the object. This opens the File Download dialog which gives your visitors a choice 

to Open the file, Save the file or Cancel the action.  
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Create an e-mail link 

An e-mail link can be added to any object on the page without adding it to the Links Gallery 

first. 

 Select an object. 

 Click on Insert > Links > Mail Link. This opens the E-Mail Link dialog. 

 

 Enter the e-mail address in the e-mail field. 

 Click OK. 

 Click on any Preview command to check the e-mail link. 

 In the Preview window, click on the object. A blank e-mail window opens. 

 You may send an e-mail or close the e-mail window. 

 Close the Preview page.  

 

An e-mail link will work only if your website visitor has set up an e-mail 

program on their computer. 

 

 
 

 
 

 

 



Link to a page 

 Select an object. 

 Click on Insert > Links > Page Link. This opens the Add Page Link dialog. 

 

 

 Enter a title for the link. 

 Choose a page from the drop down list. 

 Enter an optional short description for your visitors that will be displayed when the mouse is 

moved over the link. 

 Click OK when you are finished. 

Add other links 

Use this command to open the Object Properties dialog that provides you with options to link to 

a file, a URL, or an anchor.  

 Select an object or text. 

 Click on Insert > Links > Other Link. This opens the Object Properties dialog. 

 Click on the Links section. 

 Enter a title for the link. 

 Fill in a URL or select an anchor or a file. 

 Enter an optional short description for your visitors that will be displayed when the mouse is 

moved over the link. 

 Click OK when you are finished. 
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Adding Links to Text 

Links can be added to any amount of text in an object. You determine what text in the text object 

should have the link and then select that specific text. It can be a character, a word, several words, 

a sentence, paragraph, the entire text object, or anything in between. 

 

These directions explain how to use a link from the Links Gallery. You can 

also use the Links command and the Object Properties dialog from the Text 

Menu to add links to text. 

Add a link to an entire text object 

 Click once on the text object to select it. Do not double-click because that activates the text 

object for editing. 

 Click on the tab to open the Links Gallery. 

 Drag and drop the link onto the text object.  

 All of the text is now underlined and changed to 

a different color. This indicates that a link has 

been added to the text.  

 

Add a link to a word 

 Double-click on the text object to activate it for editing. 

 Select the word to receive the link.  

 Open the Links Gallery. 

 Drag the appropriate link onto the 

appropriate word and drop it. 

 The word is now underlined and changed to 

a different color. This indicates that a link 

is added to the text.  

 

Add a link to a selection of text 

 Double-click on the text object to activate it for editing. 

 Select the text that will have the link.  

 Open the Links Gallery. 

 Drag the appropriate link onto the 

selected text and drop it. 

 The selected text is now underlined and 

changed to a different color. This indicates that a link is added to the text. 



Working with Text Link Colors and Styles 

There are different ways to tell your visitors that text has a link. Text links on web pages usually 

have a color that is different than that of the rest of the text. This distinguishes them and identifies 

them as links to the visitor. The colors can change to show that the visitor has never visited or 

already visited the link. The color also can change when the visitor moves the mouse over the link. 

Another web convention is to underline text that has links. Any and all of these options are 

available in Web Studio. 

Change the link colors on a page 

 Click on Text > Links > Link Colors.  

 Move the mouse over Link Color, Visited Link or Hover Color. As you move the mouse, the 

Colors dialog is displayed. 

 

 Click on one of the basic colors to apply it to the link. If you want more color choices, click 

on Eyedropper & More. This opens the Colors Standard and Colors Custom dialogs. 

 Choose a color from one of the dialogs or use the Select button to change your cursor to an 

eye dropper. Click the eyedropper on any color in your monitor to select the color. See the 

Color and Shapes chapter for a detailed description of the Colors dialog. 

 Click OK when you are finished.  

 Choose a color for each link state. 

 Go to Home > Preview > Preview Page or any other Preview Page command to see the links. 
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Notes about Link Colors 

Note 1. The link color changes show only in Preview and on the internet. 

Note 2. If you use unsafe fonts, your link colors may not be correct. See the 

Text chapter for more information about web safe fonts. 

Note 3. Applying link colors and styles to all pages may take some time 

since each page must be modified. If you want to use the same color and 

styles on all of the pages, use the Web Studio Preferences dialog. See Apply 

underlines and link colors to the whole website later in this chapter. 

Add or remove the underline on text links 

 Click on Web Studio Button>Options at the bottom of the menu. This opens the Web Studio 

Preferences dialog. 

 

 Check the Underline Link box to underline the Unvisited, Hover Over or Visited links. 

 Uncheck the box to remove the underline from the Unvisited, Hover or Visited links. 

 Click OK when you are finished. 

 Go to Home > Preview > Preview Page or any other Preview Page command to see the links. 

 

You can also change link colors in this dialog. The underline and link color 

changes will be displayed only in Preview and on the internet. 

 



Apply underlines and link colors to the whole website 

If you are using the same color and style for the whole site, this feature can save you some time. 

Even if you choose this option, you can override it by changing the colors on an individual 

page.  

 Click on the Web Studio Button>Options at the bottom of the menu. This opens the Web 

Studio Preferences dialog. 

 

 Check or uncheck the boxes to turn the underline style on or off for Unvisited, Hover Over or 

Visited links. 

 Click the Link Colors for Text buttons to change the color of the Unvisited, Hover Over, and 

Visited link colors.  

 Check the Apply new link color and underline settings to all pages in this website checkbox. 

 Click OK when you are done. 

 Go to Home > Preview > Preview Links/Website or any other Preview Links/Website 

command to see the links. 

Opening Links in a New Browser Window 

You may want to have a link open in a new browser window. This is important if you do not want 

your viewers to navigate away from your site when they click on a link. Every link dialog has a 

field to choose to open the link in a new 

browser window.  

 Right-click over an object with a link. 

 Click on Add/Edit Link from the Selected 

Object Menu. This opens the Object 

Properties dialog. 

When you choose to open a link in a 

new browser window, it does not affect 

the other links on the page. You must 

choose this option for each link that you 

want to open in a new browser. 
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 Check Open this link’s page or file in a New Browser window. 

 Click OK. 

 Go to Home > Preview > Preview Links/Website or any other Preview Links/Website 

command to see the links. 

Removing or Editing Links on Objects or Text 

You can remove, edit, or replace links on objects or text. When you want to replace a link, you do 

not need to remove the first link. Simply edit the link and 

the new link automatically replaces the current link. Use 

the Links Gallery or the right-click menu to add, edit, or 

remove links. In addition, the Home and Insert tabs each 

have a Remove Link command. 

Edit or replace links 

 Right-click over the object or text with the link. 

 Click on Add/Edit Link from the menu. This opens the Object Properties dialog. 

 Make changes in the dialog. 

 Click OK when you are finished. 

Drag and drop a link from the Links Gallery to replace an existing link 

 Click on the Links tab to open the Links Gallery. 

 Drag and drop a link onto an object or text with an existing link. The new link replaces the 

existing link. 

If you drag another link from 

the Links Gallery onto an 

object with a link, the link is 

automatically replaced with the 

new link. 

 



Remove links using the right-click menu 

 Right-click over the object or text with the link. 

 Choose Remove Link from the Selected Object Menu or the Text Menu. 

Remove links using the Remove Link command 

 Select the object or text with the link. 

 Click on the Home or Insert tab. 

 Click on the Links > Remove Link command.  

Adding Footer Links 

Footer Links are the small text-based links along the bottom of the page that are separated by 

vertical bars. These usually contain a link to all of the pages on a website.  

Footer Links use information from the Page List to create the links. The pages are added to the 

Footer Links by name in the order they appear in the Page List. You can change the list order so 

that the Footer Links appear in the order that you want them to be on the page. If you have not 

renamed your pages, the links will display Untitled 1, Untitled 2, etc.  

All the pages in the Page List are automatically included in Footer Links by default. Since you 

probably will have more pages in your Project than you want to upload to the internet, you can 

choose to remove any page from the Footer Links and then add it again if you want.  

When you are ready to insert Footer Links onto your page, click on the Footer Links command in 

the Insert tab. Once Footer Links are on a page, they do not update automatically when you 

change the page names, page order, add new pages, or delete pages. However, it is easy to update 

the links by clicking again on the Footer Links command. When you are building a website, 

Footer Links may be one of the last things that you want to do. 

Add or remove pages from the Footer Links 

It is easy to tell which pages are included in Footer Links by looking at the Footer Links 

command in the Page tab when a page is open on the workspace. If the page is included, the 

Footer Links command is highlighted. If the page is not included, the Footer Links command is 

not highlighted. 

Another way to see if a page is included in Footer Links is to view the page’s right-click menu. 

A check in front of Include in Footer Links means that the page is included. Pages that are 

excluded do not have a check. 
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Use the Page List to add or remove a page in Footer Links 

 Go to the Page List. 

 Right-click on a page’s name to see the menu. 

 Look for the Include in Footer Links item in the menu. 

 Click to place or remove a check in front of this command. A checkmark indicates that the 

page is included in Footer Links. If it does not have a checkmark, it is not included. 

 

Another way to see this menu is to click on the page’s name to select it. Then 

go up to the Page List button and left click on it. This displays the same menu 

as the page’s right-click menu. 

Use the Include Footer Links command to add or remove a page 

 Add a page: Click on Page > Include Page In > 

Footer Links to highlight the Footer Links command 

and include the page in the Footer Links. 

 Remove a page: Click on Page > Include Page In > 

Footer Links to remove the highlight from the Footer 

Links command and remove the page from the Footer 

Links. 

 

 

When a page is included 

in Footer Links, the 

Footer Links Command 

in the Page Tab is 

highlighted. 



Put Footer Links on a page 

Add Footer Links with the Footer Links command in the Links group. The best way to add them 

is to place them on the Master Page. This will automatically add them to all of the pages. If you 

are not using a Master Page, then you must put the Footer Links on each page. 

 Open the Master Page or any page by clicking on the tab. 

 Click on Insert > Links > Footer Links command. 

 Footer Links are added to the page.  

 Drag to position the Footer Links or use any of the object commands to place them where you 

want them. 

 See Working with Text Link Colors and Styles earlier in this chapter to learn how to change 

the color of the Footer Links.  

 

Since Footer Links do not update automatically when you add or remove 

pages, it is best to add them last when you are building your website. If you 

make a change to Footer Links after they are on a page, simply click the 

command to insert the Footer Links on the page again. This updates the 

Footer Links. 

Change the page order for the Footer Links 

You can change the order of the Footer Links in the Page List window. The changes in the Page 

List are not made automatically in the existing Footer Links on the pages. After making 

changes, simply add the Footer Links again. The new links will replace the existing links. 

Change the page order using the right-click menu 

 Right-click on the name of the page you want to move. 

 Choose Move Up or Move Down. The page is moved in the list.  

Change the page order using keyboard shortcuts 

 Click on the page name in the Page List. 

 Press alt+page up to move the page up the list. 

 Press alt+page down to move the page down the list. 
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Using Anchors 

An anchor is a type of link that takes visitors to a specific location on any page within your 

website. The anchor is placed on an object on the page. Another object is placed on a page with a 

link to the anchor. When visitors click on the link to the anchor, it brings them to the spot on the 

page where the anchor is located. Anchors can make navigation easier, especially in a large site. 

For instance, you can use an anchor at the bottom of a long page to bring visitors back to the top 

of the page, or you can also have a link on the Home page that takes you to an address at the 

bottom of the Contact page.  

There are two steps to use anchors:  

1. Designate an object to be an anchor. 

2. Link to the anchored object. 

Any object can be used as an anchor. First the object is assigned anchor properties and then 

placed in the Links Gallery. Once an anchor is in the gallery, it is ready to link onto any other 

object or text.   

Remember that the link takes your visitors to the anchor. This means that if you move the 

anchor, you change the location where the visitors go when then click on the link. For example, 

if you want to use an anchor to take the visitors back to the top of the page, make sure the 

anchor is not at the bottom of the page.  

Designate an object to be an anchor 

 Open the page and locate the 

object that you want to use as an 

anchor. 

 Open the Links Gallery. 

 Drag and drop the Add Anchor 

to object link onto the object. 

This opens the Add Anchor 

dialog. 

 Enter the following information 

in the dialog: 

Title.  Enter a title for the 

anchor. This is the name that will be displayed in the Site Links list. 

Description.  Enter the description for the anchor. This is used on the web to display in a 

small pop-up window when a visitor moves the mouse over the link to the anchor. 

 Click OK. This adds the anchor to the Site Links list in the Links Gallery. The title of the 

anchor is displayed in the list. 

 Position the anchor on the page. Now you can link any object to the anchor. 



Linking to an Anchored Object 

Use the Links Gallery to link to an anchor 

 Locate the object or text that you want to link to the anchor. 

 Open the Links Gallery. 

 Drag and drop the name of the anchor from the Site Links list onto the object or text. The 

object or text is now linked to the anchor.  

 Check the anchor using the Preview Links or Preview Website commands. 

Use the Properties dialog to link to an anchor 

 Right-click over an object that you want to link to the anchor. 

 Choose Add/Edit Link from the menu. 

 In the URL field, enter “#” followed by the name of the anchor. The name of the anchor can 

contain spaces. 

 

 Click OK to create the link. 

Remove an anchor link 

 Right-click over the linked object. 

 Click on Add/Edit Link from the menu. 

 Click on the Anchor section. 

 Check the box in front of Click this checkbox to remove this anchor from this object. 

 Click OK. The anchor is removed. 
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Previewing Links 

The way to check the links on your site is through one of two Preview commands: Preview Links 

or Preview Website. Both of these commands place your website in a browser window so that you 

can check all of the links, including links to other websites. Because the Preview Page command 

only places one page in the browser window; you cannot check your site links with this command.  

The Home and Page tabs have Preview Links or Preview Website commands. Both of these 

Preview commands allow you to view your entire website; not just one page. 

 Click on Home/Page > Preview > Preview Links or Preview Website. 

 When your website opens in the browser window, click on all of the links to make sure they 

are working properly. 

 

The Web Studio browser opens as a page on the workspace. It has a tab 

labeled Preview Site: Untitled. 

The Default browser opens in your internet browser window. 

 Close the Web Studio browser by clicking the X on the Preview Site tab. Close your internet 

browser as you normally would.  



Highlighting Objects With Links 

Since links are invisible pathways, it is impossible to see them on buttons and other objects. In 

order to check how links are working, you must use the Preview Links or Preview Website 

commands. However, the easiest way to simply see what objects contain links and what objects do 

not have links is to use the Highlight Objects With Links command. 

 

Highlight objects with links 

 Click on View > Highlight Objects>Objects With Links. 

 Every object with a link has a red box around it. If you do not see a red box, this means that 

the object does not have a link.  

 To turn off the highlight, click on the Don’t Hilite command. 

Turn off the highlight on links 

 Click on View > Highlight Objects>Don’t Hilite. 

Inserting a Google Map 

There are two ways to use Google Maps on your website. You can place a map on your page using 

the Google Maps command or create a link that takes your visitors to Google Maps. 

Insert a Google Map on a page 

 Click on Insert > Google > Google Maps. This opens the Google Maps Properties dialog. 
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 Click on Go to Google Maps. This opens the Google Maps website in your browser. 

 Choose the map that you want to use. 

 Click on “Link” in the upper, right corner of the map. This opens a dialog with the link and 

HTML information. 

 Click to select the text in the Paste HTML field. 

 Right-click over the selected text and choose Copy from the resulting menu. 

 Go back to the Google Maps Properties dialog in Web Studio. 

 Right-click in the Paste the Google Maps HTML field and choose Paste from the resulting 

menu. 

 Click OK. This places a Google Maps object on the page. 

 Resize and position the object. 

 Click on any Preview command to see the map on the page. 

 

Click on Customize and preview embedded map to make changes to the map. 

If you want to remove the address balloon from the map on your page, delete 

the address in the Google field, refresh the screen, and then resize the map.  

 

 

 

 



Link to a Google Map 

 Place an object or text that will link your visitors to the map. 

 Open your browser and go to the Google Maps website. 

 Choose a map. 

 Click on Link in the upper right corner of the map. This displays the link and HTML 

information. 

 Click on the text in the Paste Link in E-mail or IM field to select it. 

 Right-click over the selected text and choose Copy from the resulting menu. 

 Go back to Web Studio and right-click over the object for the link.  

 Choose Add/Edit Link from the Selected Object Menu. This opens the Object Properties dialog. 

 In the Links section, delete the “http://” in the Enter URL field. 

 Right-click over the Enter URL field and choose Paste from the resulting menu. 

 Click OK. This links the object to the map on the Google website. 

 Click on any Preview command to link to Google. 


