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Quick Start Tutorial 

Chapter 3: Quick Start Tutorial 

This chapter helps you become acquainted with the workspace, the commands, and the features 

that you use to create your own website. The step-by-step tutorial provides you with the 

instructions to create two web pages and then link them together.  

Using Drag and Drop 

Before you start the tutorial, we want to introduce you to the drag and drop function that is 

frequently used in Web Studio.  With drag and drop you can move items from the galleries onto a 

page, add objects to the galleries, move objects on a page, and add links. Let’s start by opening a 

New Project so that you have a page to work on. 

Start a New Project 

 Click the Home > Project > New Project command. 

 This starts a new Project and puts a blank page on the workspace. 

Drag and drop something from a gallery 

 Click on the Gallery tab to open a gallery. 

 Scroll to the item you want to add to your page. 

 Move the mouse over the item. 

 Press and hold the left mouse button down over the item. 

 While holding the mouse button down, drag the item to a spot on the page. 

 Release the mouse to drop the item on that spot.  

 Position the item anywhere on the page using drag and drop. 

 Now close the Project by clicking the Web Studio Button>Close Project. 

 When prompted, do not save the Project. We will create a Project and save it during the 

tutorial. 

The Cursor Hot Spot 

When you drag and drop an item, notice that the cursor looks like an 

arrow. The cursor has a hot spot at the tip of the arrow. This spot is 

very important when you drag and drop links onto objects. Make 

sure the hot spot is over the object when you drop a link. If the hot 

spot is not over the object, the link will not work.  



Tutorial 

This tutorial takes you through the steps to build and link the Home page and the Contact page of 

our sample site.  You can follow our layout or make one of your own. 

This is the color scheme for the tutorial website. You can open the PDF version of the manual in 

the program to see the colors. To open the PDF manual, click on the Home tab and then click on 

the Documentation link in the Help group. This opens the manual in a new page on the workspace. 

You can also view the tutorial in the online Wiki. Click Home > Help > Wiki.  After the Wiki 

opens, enter “quick start tutorial” in the WS 5.0 search field and then click on the Quick Start 

Tutorial article in the article list. 

 

This is our sample Home page 
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This is our sample Contact page: 

 

Step 1. Start a New Project and Choose a Background  

As we go through these steps, you can use our layout or create one of your own. Our layout has a 

textured (graphic) background with a solid colored rectangle over the background that holds the 

text and photos. When the viewers see this site, they will see the web pages centered in the 

browser and the background extending on all sides around the objects on the page.  

Start a new Project 

 Open Web Studio. 

 Click on Home > Project > New Project. This starts a new Project and puts a blank page on 

your workspace. 

 Look on the right side of the workspace. The Page List has an Untitled 1 page with a little 

house icon next to it. This is your Home page.  

 Look at the page on the workspace. Notice this page has a tab labeled Untitled 1, the same 

title as the page that you see in the Page List. Every page that is listed in the Page List has a 

corresponding page on the workspace. The page also has a tab at the top that is labeled 

Untitled 1. 



Set up your web page 

 Click on Page Layout > Site Setup > Page Size. 

 Click on the arrow to show a list of suggested page sizes. Choose 1024 x768 from the drop 

down list of the Guides for Target Webpage Size. This places page guides (dotted margin 

lines) on your webpage to help you know where to place your objects.  

 

Everything between the vertical lines will be displayed on the viewer's 

browser without scrolling. You can add objects outside the dotted lines, but if 

they are placed too far outside the lines, the viewers will need to scroll to see 

everything on the page. Viewers would rather scroll down then scroll across. 

Center your website in the browser 

 Click on Website Properties at the far right of the Caption Bar. This opens the Web Site 

Properties dialog. 

 Under the General section, check the box to Center pages of this site in browser. This centers 

your site horizontally in the center of the viewer's browser. If your page is long, a scroll bar is 

placed on the side so that visitors can scroll down the page. 

 Click OK. 

Choose a background 

 Click on the Backgrounds tab to open the Backgrounds Gallery. The galleries are on the left 

side of your workspace. 

 

A page can have a solid colored background or a textured background called 

a graphic background. The backgrounds in the gallery are graphic 

backgrounds. We are choosing a graphic background for this tutorial. 

 Scroll through the gallery to look at the backgrounds. An item with a little folder in the upper 

left corner indicates the item has a sub-gallery. Double-click on an item with the open folder 

to see the contents of the sub-gallery. Click on the close folder to close the sub-gallery. 
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 When you choose the background that you want, click on it, hold the mouse button down and 

then drag and drop the background onto the page. 

 

If you do not like the background or want to change it, simply find another 

background, then drag and drop it onto the page. You can also undo with 

ctrl+z. 

Save the Project 

 Click on the Web Studio Button>Save Project. The Save As dialog opens. 

 Give the Project a name and save it in a folder in My Documents. It is a good idea to create a 

special folder for your websites so that you can always locate them. 

 

The Web Studio file has an .ows after the name. 

Step 2. Make the Banner and Basic Page Design 

The banner is on the top of the page with a large rectangle underneath.  All of the information on 

our website is positioned on this rectangle. The background fills the browser when the website is 

on the internet.  

 



Choose a banner 

 Click on the Graphics tab to open the Graphics Gallery. 

 Scroll through and choose a banner. 

 Drag and drop it onto the page. 

 Drag the banner to position it in the upper left corner of the dotted Page Guide lines. 

Change the color of the banner 

You can change the color of any graphic on the page by using the Change Colors command in 

the Photos group of the Create tab.  

 Click to select the banner. 

 Click on Create > Photos > Change Colors. This opens the Hue Saturation Luminance 

dialog. 

 

 Move the sliders in the dialog and see the changes in the Preview window. 

 Click Reset Colors to go back to the original colors so that you can start again. Click Cancel if 

you want to keep the original colors and discard any changes.  

 Click OK when you are finished. The banner is changed to the colors that you chose in the 

dialog. 

Make a large rectangle shape to match the banner 

 Click on Draw > Shapes > Rectangle Using Fill Colors. A rectangle is placed on the page 

with selection handles. 

 Click on Draw > Colors > Fill Color. This opens the Color dialog.  

 Click on Eyedropper & More at the bottom of the dialog. This opens the Custom Color 

section. Choose a color from the banner to fill the large rectangle. 
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 Click on the Select button (the one with the eyedropper). The cursor changes to an 

eyedropper.  

 Move the eyedropper over a color in the banner that you want to match and then click on it. 

 Look at the color in the New color.  It should match the color that you chose. 

 Click OK. The color fills the shape.  

 To remove the border from the rectangle, click to select the rectangle and then click Draw > 

Borders > Width>None. 

 Using the selection handles, drag the shape to resize it and then position it under the banner. 

Make the banner and the large rectangle to be equal width 

 Click on the banner to select it. 

 Hold down the shift key and then click on the large rectangle. 

 Leave the objects selected and click on Page Layout > Make Equal > Width. 

Make a vertical design line 

We are using the rectangle to make a line.  

 Click on Draw > Shapes > Rectangle>Using Fill Colors. This places a rectangle on the page. 

 Click on Draw > Colors > Fill Color.  This opens the Colors dialog 

 Click on Eyedropper & More and then click on the Select button. The mouse changes to an 

eye dropper. 

 Click the eye dropper over a color on the banner. 

 Click OK. This changes the color of the rectangle.  

 Use the selection handle to resize the rectangle. Position the shape on the page. 



If you want to: 

Change the text: Double-click 

to activate the text object for 

editing. 

Move, align or resize the 
text object itself: Click once 

to select it just like other objects.  

Deselect: Click on any blank 

spot on the background. 

 

Step 3. Add Banner Text 

The banner text is made using Arial and Times New Roman fonts which are web-safe fonts. A 

web-safe font is one that can always be viewed on every visitor’s browser. The first six fonts in 

the Text Gallery are web safe fonts. See the Text chapter for a discussion about safe and unsafe 

fonts.  

 

About Text objects 

Text is placed on the page in text objects. You click on a text object to select it for aligning, 

resizing, and positioning. However, if you want to change the text within the object, you must to 

double-click to activate it for editing.  

Use the Text Gallery to make the “All in One Services” text 

 Open the Text Gallery. 

 Drag and drop the Times font onto the page. This creates a text object. 

 Type in All in One Services or other text into the object. To use two lines for the title, press 

Enter to go to the next line.  

 Select the text by dragging to highlight it. 

 Using the Text > Font group, change the font to size 16 or larger and make it bold. 

 Select the text again and click the Text > 

Paragraph > Center Justification. 

 Now drag the text object and position the 

text on the banner.  

 After you position the banner, you may 

decide you want to change the text. Double-

click on the text object to activate it for 

editing and then use the ribbon commands 

to change the text. 
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Use the New Text Object command to make the “The Office Support Specialists” 
text 

This time use a command in the Text tab to create a text object. 

 Click on Text > Insert > New Text Object. 

 Scroll down the font list in the Font group and choose Times New Roman. 

 Type in “The Office Support Specialists.” 

 Select the text and then use the text commands to center, bold, and italicize the text.  

 Drag the text object into position on the banner.  

 If you need to change the text, first double-click on the text object to activate it for editing. 

Make the telephone number text 

 Drag and drop a font from the Text Gallery or click on Text > Insert > Text Box. A new text 

object is placed on the page.  

 Enter the phone number. 

 Drag and drop the text object into position on the banner. 

 

Go to Web Studio Button>Save Project to save your changes.... 

Do this often!! There are also Save commands in the Home tab and the 

Quick Access Toolbar at the top of the screen. 

Step 4. Preview the Page  

Now that you have some text on the banner, see how it will look on the internet by Previewing the 

page. Web Studio has a browser that opens right in the workspace. There is also an option to use 

your default browser. 

 Click on Page > Preview > Preview Page Arrow>Use Web Studio Browser. This opens the 

page in a browser on the workspace. 

 Note the changes to the workspace when a page is Previewed: 

1. The page opens as a separate page with a tab that is labeled Preview Page.  

2. Two new tabs appear on the ribbon labeled Internet and Browsing.  

3. The ribbon icons are replaced by an internet address field with navigation tools. 

 Look at your banner and text.  

 Click the X on the Preview Page tab to close the browser. 

 

You cannot make any changes in the browser; you can only view the page. 



Step 5. Add a Page, Rename the Pages 

Now that you have a basic design layout for the website, make a duplicate of the page. This saves 

you the time of redoing the design. 

Add a duplicate page 

 Look at the Page List at the right of the workspace. 

 Click on the Duplicate Page button at the bottom of the window. This places a new duplicate 

page on the workspace with a name of Untitled 2.  

 Note this page does not have the little house icon. There can only be one Home page in a 

website. 

 

When you are designing your website, you may want to duplicate more than 

one page. Web Studio also has a Master Page feature that enables you to 

make changes to all of your pages using just one page. See The Page List 

chapter for how to use a Master Page. 

Rename the pages 

The page name is very important. You want the name to reflect what is on the page. This name 

is displayed in the address field when a visitor comes to your site. It is also the name used in the 

Footer Links at the bottom of your pages. Do not use Home for your Home page. Choose a 

name that reflects your site instead. See the Page List chapter for information about naming 

pages. 

 

Rename the Home page using the ribbon Rename command 

 Click on the Untitled 1 tab to bring that page to the top of the workspace.  Clicking on the 

page name in the Page List also brings the page to the top. 

 Click on the Page > Page > Rename command. This opens the Rename Page dialog. The 

Untitled 1 name is highlighted. 

 Key in Office Support Home in the New Name field. This is a good description of our site. 

 Click OK to close the dialog. See the name change in the Page List and on the tab. 
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Rename the Contact page using the page’s right-click menu 

 Go to the Page List and right-click over Untitled 2. 

 Choose Rename Page from the menu. This opens the Rename Page dialog.  

 Change the name to Contact. 

 Click OK. 

 

 

Save your Project. Do this often. 

Step 6. Add Photos to the Home Page 

Now that you have the basic design, add the objects that are on the Office Support Home page. In 

this tutorial we use a photo from the gallery and also tell you how to insert one of your own 

photos. See the Working with Photos chapter for more information about photos. 

Open the Home page 

You can go back to the Home page one of two ways: 

1. Click on the tab at the top of the Home page. 

2. Click on the Home page’s name in the Page List. 

Use a photo from the Photo Gallery 

 Click on the Photos tab to open the Photos Gallery. 

 Scroll through to find a photo and then drag and drop the photo onto the page. 

 Resize the photo by dragging the selection handles. The side, top, or bottom handles resize in 

one direction. Corner handles resize proportionally.  

 Drag to position the photo on the page. 

Insert your own photo from a file 

 Click on Insert > Illustrations > Picture. This opens the Open dialog. 

 Select the photo file that you want to insert and then click Open. 

 If the photo is large, a dialog asks you if you want to resize the photo. Large photos can slow 

the download time of your web page. Since these photos are design accents, choose 100 pixels 

and click OK. This puts the photo on your page. 

 Resize the photo and then drag to position the photo on the page. 

 

If your photo does not have selection hands, simply click on the photo to 

select it. To deselect it, click on any blank spot on the background. 



Step 7. Add Shapes and Text to the Home Page 

There are several shapes on this page. There are is a solid rectangle behind each photo, a larger 

graduated fill rectangle and a design line. 

 

Make a graduated fill rectangle 

 Click on Draw > Shapes > Rectangle Graduated Fill. This places a rectangle on the page 

with selection handles.  

 If the shape has a border, remove the border by clicking on Draw > Borders & Lines > 

Width>No Line. 
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Choose the start color 

 Click on Draw > Colors > Graduated Fills>Start color.  This opens the Color dialog. 

 

 Click on Eyedropper & More. This takes you to the Custom Color section. 

 Choose a color for the start color. If you are using the Color Scheme swatch, then click on the 

Select button and click the eye dropper over the color that you want to use. 

 Move the eyedropper over the contrasting color line under the banner and click. This selects 

that color and places it in the New window of the Colors dialog. 

 Click OK.  

Choose the end color 

 Click on Draw > Colors > Graduated Fills>End color. 

 Click on Eyedropper & More. 

 Click on the Select button and use the eyedropper to click on the large rectangle shape to 

match that color. This makes the graduated fill seem to disappear on the page. 

 Click OK. 

Choose the direction of the graduated fill 

 Click on Graduated Fills>Graduated Fill dialog. 

 In the Graduated Fill Studio, click the Horizontal Fill Direction. 

 Click OK. The rectangle now has a horizontal graduated fill. 

 Click to select the shape. Use the selection handles to resize it. 

 Drag the shape to position it on the page. 



Make solid fill rectangles to go behind the photos 

Make a rectangle 

 Click on Draw > Shapes > Fill shape 

Rectangle.  A rectangle is added to the page. 

 Click on Draw > Colors > Fill color. 

 Choose a color from the basic colors or click on 

Eyedropper & More to choose custom colors.   

 Click OK when you have a color that you like. 

Make a copy of the rectangle 

 Hold down the ctrl key. 

 Click the rectangle and drag. A copy of the rectangle is now on the page. 

Position the rectangles 

 Click on a rectangle. 

 Drag the rectangle over a photo. 

 While the rectangle is selected, click on Page Layout > Bring To > Backward. Click on this 

command until the rectangle is behind the photo. 

 Resize the rectangle until it looks like a border around the photo. 

 Repeat this for the other photo. 

Make a design line to match rectangles 

Use the rectangle shape to create the design line. One way to do this is to copy an existing 

rectangle and resize it. 

 Hold down the ctrl key. 

 Click on a rectangle and drag the mouse away. This creates a duplicate of the rectangle. 

 Resize the rectangle to make the design line. 

Finish the text and design on the Home page 

 Create text objects and type in the information that you want to see on the Home page. 

 Leave room on the left side for the buttons. 

 

Did something disappear on your page? 

Each object on the page is on a separate layer. The layers are in the order that 

you create them. If an object gets hidden when you are dragging, then you 

must to move it up or down through the layers. Click on Page Layout > Bring 

to > choose the command to move the object. 

See the Color and Shapes 

chapter for complete instructions 

about the Color dialog. 
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Step 8. Add Buttons 

Buttons with links on the Home page can be copied and pasted 

onto other pages. Since the links remain on the pasted buttons, 

this saves time with web design. You can drag and drop a 

button from the Buttons Gallery. You can also make your own 

buttons and put them in the gallery. See the Buttons and 

Galleries chapters. 

Put a button on the page 

 Click on the Buttons tab to open the Buttons Gallery. 

 Scroll through to find a button that you like. 

 Drag and drop the new button onto the page. The Rollover 

Button Studio opens. 

 



 Take some time to move the sliders to change colors and font position. Every button has the 

ability to change color when the mouse is moved over it or when it is clicked. 

 The Button’s Text field is where you key in the name you want to see on the button. Use the 

Font and Color buttons to change the font and the font color that displays on the button. For 

now, leave the Button’s Text blank and fill it in later.  

 Make any choices that you like in this dialog. 

 Click OK. The button is placed on the page. 

Copy the buttons 

 Hold down the ctrl key. 

 Click and drag the button to create a copy. 

 Repeat this until you have four buttons. 

 Drag the buttons to position them on the left of the page. Do not worry too much about 

spacing; you will align them in the next step. 

Align the buttons 

 Hold down the shift key and click on each button. All buttons are now selected. 

 Click to open the Page Layout tab. 

 Go to the Align group and click on a command to align the buttons to the left or to the right. 

 Go to the Space group and click the Vertically command. This evenly spaces the buttons. 

 Put text on the buttons 

 Double-click the top button. This opens the Rollover Button Studio. 

 Fill in Home in the Button’s Text field. 

 Click OK. 

 Double-click each button. 

 Rename the buttons: Services, About Us, Contact. 

Step 9. Complete the Contact Page 

The Contact page has the basic design with the banner and large rectangle. Add text objects, 

photos, and design shapes to layout the page. You can copy the Graduated Fill and Fill shapes 

from the Home page and then paste them onto the Contact page. 

 

Do not make any buttons on this page. Later in the tutorial, you will add links 

to the buttons and then copy and paste them onto each page.  
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Copy and paste shapes 

 Click on the Home page tab to bring that page to the top of the workspace. 

 Hold down the shift key. Click on the Graduated Fill rectangle and then click on the smaller 

Solid Fill rectangle. Both shapes are now selected. 

 Click on the Copy command on the Quick Access Toolbar or right-click over the selected 

shapes and choose Copy from the Selected Object Menu. 

 Now click on the Contact page tab to bring that page to the top of the workspace. 

 Click on Paste>Paste in Place on the Quick Access Toolbar or right-click over a blank spot 

on the page and choose Paste in Place from the Selected Object Menu. This puts the shapes 

on the Contact page in the exact location they are positioned on the Home page. 

Create the text objects and other design features 

 Add text objects from the information on the Contact page. One of the text objects can be 

used to name the page Contact so visitors know what page they are viewing. 

 Add any other shapes or design elements that you like. 

Step 10. Create an E-mail Link 

An e-mail link can be placed on any graphic, button, or text on the page. 

 Place a graphic or text on the page that you want to use for the e-mail link. 

 Make sure the graphic or text is selected. 

 Click on Insert > Links > Mail Link. This opens the E-Mail Link dialog. 

 

 Type in an e-mail address in the field. 

 Click OK. 



Step 11. Link Pages 

There are two kinds of links on this site: 

Page Links. These are the links that are put on the buttons so that the viewers can go from page 

to page. 

Footer Links. These are the row of text links that go on the bottom of the page and match each 

of the button links. Every page is included in Footer Links unless we remove it. To remove a page 

from the Footer Links, right-click over the page name in the Page List to see the menu. Click on 

Include in Footer Links to uncheck the feature. See the Links chapter for information about links. 

 

Create button links 

Link the buttons  

There are only two pages in our tutorial, so only put links on those two 

buttons. 

 Click on the Links tab to open the Links Gallery. 

 Look at the Site Links and notice that each page is listed in this section. 

 Click on the name of the Office Support Home page. 

 Hold down the mouse, then drag and drop the link onto the Home 

button. Make sure that you drop the link when the cursor Hot Spot is 

over the button.  

 Drag and drop the Contact Site Links onto the Contact button. 

Copy and paste the linked buttons onto the Contact page 

 Hold down the shift key and select each button. 

 Click on the Copy command on the Quick Access Toolbar or right-click over the selected 

shapes and choose Copy from the Selected Object Menu. 

 Now click on the Contact page tab to bring that page to the top of the workspace. 

 Click on Paste>Paste in Place on the Quick Access Toolbar or right-click over a blank spot 

on the background and choose Paste in Place from the Selected Object Menu. This puts the 

buttons with their links on the Contact page in the exact location they are positioned on the 

Home page.  
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Create Footer Links 

Add more pages 

Since Footer Links are created from the pages in your website, we are adding more pages. Even 

though the pages are blank, the page names are used for the links.    

 Click the Add Page button in the Page List. Repeat this until you have added two more pages. 

 Rename the pages the same name as the buttons: Services, About Us. You now have four 

pages with names that match the names on the buttons.  

Rearrange the Page List order to prepare for Footer Links 

The Footer Links are placed on the page in the order they appear on the Page List. Rearrange 

the Page List so that the pages are in the same order as the buttons. 

 Click on a page name in the list and drag the page to a new location. 

 Repeat this until the pages are in the same order as the buttons. 

Add Footer Links  

 Click on the Offices Services Home page tab or the page’s name in the Page List to bring that 

page to the top of the workspace. 

 Click on Insert > Links > Footer Links. This places Footer Links on the page. 

 

 
 

 

 Drag to position the Footer Links where you want them. 

 Now click on the Contact page tab to bring that page to the top of the workspace. 

 Click on Insert > Links > Footer Links. This places Footer Links on the Contact page. 

 Drag to position the Footer Links where you want them on the Contact page. 

 

 

 



Step 12. Preview the Website 

This time use the Preview Links or Preview Website commands to view the site and check the 

links. These commands place all of the linked pages into the browser so that you can view your 

entire website and check to make sure that all of the links are working. It is also a way to see your 

website just like your viewers will see it when it is on the internet.  

 Click on Page > Preview > Preview Page Arrow > Use Web Studio Browser.  

 Click on Page > Preview > Preview Links. This opens the page in a browser within the 

workspace. 

 

 

Note the changes to the workspace when a page is Previewed: 

1. The Preview page opens as a separate page with a tab that is labeled 

Preview Site: All in One Services.  

2. Two new tabs appear on the ribbon labeled Internet and Browsing.  

3. The ribbon icons are replaced by an internet address field with 

navigation tools. 

 

 

 

 Click on the Contact button. This takes you to the Contact 

page. 

 Now click on the Home button. This takes you back to the 

Home page. 

 Click on the Footer Links to go to the Contact page and back 

to the Home page.  

 Click the X on the Preview Page tab to close the browser. 

 

 

A final word 

You should now have a feel for the way that Web Studio builds pages and links them together to 

create a website. Remember to look for commands on the ribbon and in the right-click menus. 

Check the Video Tutorial Launcher in the ribbon groups and the Quick Start Video link in the 

Help group for more help. Most of all—have fun! Web Studio is a fun program to use and makes 

it easy to create professional looking websites. 

 

Remember: You cannot 

make any changes to 

your website in the 

browser. You can only 

view the website. 


